Long Eaton & Sawley Archive

Long Eaton Present collection 2
Next


A picture taken from the canal towpath in January 2003, showing a rear view of the houses on Tamworth Road.


Here we see the canal bridge on Tamworth Road. Even though the photograph was taken early in January 2003 the scene still looks picturesque.


A closer view of the canal road bridge. The red bricked building just visible under the bridge is the Long Eaton Sea Scouts Headquarters.


Tamworth Road from the road bridge, looking towards Sawley Junction.


Tamworth Road looking towards Long Eaton on a cold day in January 2003. The Erewash Canal to the left is very high due to heavy rain. The yellow square box on the right in the distance, is one of the newly installed speed cameras.


Another view of Tamworth Road looking towards Long Eaton. Notice the fairly recent road markings and the cycle lanes either side of the road.


A lovely sunny day at Trent Lock, notice the Long Eaton Sailing Club boathouse and the railway viaduct leading to Redhill Tunnel.


Another view of Trent Lock with the River Trent to the left and the Erewash Canal in the foreground.


Not quite Long Eaton, but almost. Toton Sidings was once the biggest rail marshalling yard in Europe. Some of the houses in Toton can be seen in the background.


The Long Eaton Town Hall, New Year 2003.


A distant view of the Town Hall taken from The Green. Extreme left is one of the town's CCTV cameras.


Barclays Bank in The Green is an impressive building with its pointed spire and mock tudor upper floors.


Two unusually shaped Swiss style buildings standing side by side in The Market Place.


Christmas and New Year in The deserted Market Place. Picture taken early in the morning to avoid the crowds.


Christmas 2002, the traditionally decorated tree in the Market Place.


A wider view of the Market Place with the Famous Corner Pin in the distance. Taken on the morning of New Year's Eve.


The New Inn on Tamworth Road. To the left is one of the entrances to where the market now stands. This pub has been around since at least 1874.


© Copyright 2002 The Long Eaton & Sawley Archive

For more downloads in this series, please visit our web site.

Back