Long Eaton & Sawley Archive

Sawley collection 2
Next


The driveway leading to Bothe Hall from Wilne Road. At present Bothe Hall, centre of the picture, is home to a computer company.


This newly occupied privately built estate called Churchfields stands on the former site of Carters pop factory.


A reverse angle view of Churchfields. The estate is made up of exclusive 1 and 2 bedroom apartments, and 3 and 4 bedroom houses.


A side view of the Old Post House, with the church rectory behind, and All Saints Church just appearing beyond.


The house to the left of the picture with the circle plaque above the porchway is the birthplace of John Clifford. He became very influential in the Baptist movement.


A familiar site to Sawley residents is the Sawley Memorial Hall and Community Centre on Draycott Road. Opened in the 1950s by the now Sir Richard Attenborough. A small police office is now situated around the left side of the building.


Standing within their own courtyard, this quaint row of cottages has hardly changed over the years.


The Harrington Arms, originally an old coaching inn on the main road to Birmingham. Travellers would rest here before crossing the River Trent on the ferry.


Another of Sawley's well known public houses. Just behind the pub on the right, can be seen Chantry Close where a jailhouse once stood.


Sawley's famous Number 9 railway bridge, widely considered to be the boundary between Sawley and Long Eaton. Notice the black and yellow markings put there after damage caused by many large vehicles which have tried and failed over the years, to squeeze under.


A distant view of the Number 9 bridge, clearly showing Roosevelt Avenue to the right of the Barton's bus and the access road leading to it from the island. Sometimes this is used by all traffic when the road under the bridge becomes flooded.


Standing on the junction of Plant Lane and Wilne Road, and nowhere near any railway lines or station, it's a mystery as to why this pub is called The Railway Inn.


A recent addition to Sawley Park, this bike course is a popular place for Sawley youngsters.


The popular White Lion pub on Tamworth Road in Sawley. It stands directly opposite Sawley Parish Church.


A view of Wilne Road taken from the corner of Repton Road. The fields behind the trees and hedges on the right lie in the floodplain.


Further down Wilne Road, the brick building just behind the white cottage belongs to Sawley Baptist Church and was the old church school room.


Another view of the cottages on Wilne Road, the wall front right was recently damaged when strong winds blew a large tree over. The entrance right leads to Bothe Hall.


Apart from the road markings, street lamps and cars, this view hasn't changed very much over the last century.


© Copyright 2002 The Long Eaton & Sawley Archive

For more downloads in this series, please visit our web site.

Back